p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @payloadcms/plugin-multi-tenant

Vulnerabilidades publicadas para @payloadcms/plugin-multi-tenant en los últimos 30 días: 2. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-105864

    Media · CVSS 5.3EPSS 0,2%Corrección disponible

    Payload: Cross-tenant create in @payloadcms/plugin-multi-tenant

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user limited to one tenant can create a record in another tenant when at least one tenant-enabled collection exists. Reads and direct edits of existing documents in the target tenant are not bypassed. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Actualiza a 3.90.0
    • Actualiza a 4.0.0-canary.34
    Publicación Actualización
  2. CVE-2026-105860

    Alta · CVSS 7.1EPSS 0,19%Corrección disponible

    Payload: Tenant authorization bypass in Multi-Tenant Plugin

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, the default tenant array field access allows an authenticated user to assign the user's own account to other tenants. Deployments that replace the default behavior with secured tenants arrayFieldAccess.create and tenants arrayFieldAccess.update functions are not affected by this behavior. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Actualiza a 3.90.0
    • Actualiza a 4.0.0-canary.34
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →