p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @payloadcms/plugin-multi-tenant

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @payloadcms/plugin-multi-tenant: 2. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2026-105864

    Mittel · CVSS 5.3EPSS 0,2%Korrektur verfügbar

    Payload: Cross-tenant create in @payloadcms/plugin-multi-tenant

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user limited to one tenant can create a record in another tenant when at least one tenant-enabled collection exists. Reads and direct edits of existing documents in the target tenant are not bypassed. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Auf 3.90.0 aktualisieren
    • Auf 4.0.0-canary.34 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-105860

    Hoch · CVSS 7.1EPSS 0,19%Korrektur verfügbar

    Payload: Tenant authorization bypass in Multi-Tenant Plugin

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, the default tenant array field access allows an authenticated user to assign the user's own account to other tenants. Deployments that replace the default behavior with secured tenants arrayFieldAccess.create and tenants arrayFieldAccess.update functions are not affected by this behavior. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Auf 3.90.0 aktualisieren
    • Auf 4.0.0-canary.34 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →