p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @payloadcms/plugin-multi-tenant

Vulnérabilités publiées pour @payloadcms/plugin-multi-tenant au cours des 30 derniers jours : 2. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-105864

    Moyenne · CVSS 5.3EPSS 0,2%Correctif disponible

    Payload: Cross-tenant create in @payloadcms/plugin-multi-tenant

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user limited to one tenant can create a record in another tenant when at least one tenant-enabled collection exists. Reads and direct edits of existing documents in the target tenant are not bypassed. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Mettez à jour vers 3.90.0
    • Mettez à jour vers 4.0.0-canary.34
    Publication Mise à jour
  2. CVE-2026-105860

    Élevée · CVSS 7.1EPSS 0,19%Correctif disponible

    Payload: Tenant authorization bypass in Multi-Tenant Plugin

    Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, the default tenant array field access allows an authenticated user to assign the user's own account to other tenants. Deployments that replace the default behavior with secured tenants arrayFieldAccess.create and tenants arrayFieldAccess.update functions are not affected by this behavior. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Mettez à jour vers 3.90.0
    • Mettez à jour vers 4.0.0-canary.34
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →