p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de ckeditor-dev

Vulnerabilidades publicadas para ckeditor-dev en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2018-9861

    Media · CVSS 6.1EPSS 1,72%Corrección disponible

    CVE-2018-9861

    Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

    • Actualiza a 4.9.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →