p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de ckeditor-dev

Vulnérabilité publiée pour ckeditor-dev au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2018-9861

    Moyenne · CVSS 6.1EPSS 1,72%Correctif disponible

    CVE-2018-9861

    Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

    • Mettez à jour vers 4.9.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →