p PatchFirst

PatchFirst · Latest vulnerabilities

ckeditor-dev vulnerabilities

Vulnerabilities published for ckeditor-dev in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2018-9861

    Medium · CVSS 6.1EPSS 1.72%Fix available

    CVE-2018-9861

    Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

    • Update to 4.9.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →