p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de ckeditor5

Vulnerabilidades publicadas para ckeditor5 en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2026-28343

    Media · CVSS 6.4EPSS 0,28%Corrección disponible

    CKEditor: Cross-site scripting (XSS) in the HTML Support package

    CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. Starting in version 29.0.0 and prior to version 47.6.0, a cross-site scripting (XSS) vulnerability has been discovered in the General HTML Support feature. This vulnerability could be triggered by inserting specially crafted markup, leading to unauthorized JavaScript code execution, if the editor instance used an unsafe General HTML Support configuration. This issue has been patched in version 47.6.0.

    • Actualiza a 47.6.0
    Publicación Actualización
  2. CVE-2025-58064

    Baja · CVSS 2.3EPSS 0,42%Corrección disponible

    CKEditor is susceptible to Cross-Site Scripting (XSS) through its clipboard package

    CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. ckeditor5 and ckeditor5-clipboard versions 46.0.0 through 46.0.2 and 44.2.0 through 45.2.1 contain a Cross-Site Scripting (XSS) vulnerability. Ability to exploit could be triggered by a specific user action (leading to unauthorized JavaScript code execution) if the attacker managed to insert a malicious content into the editor, which might happen with a very specific editor configuration. This vulnerability affects installations where the editor configuration meets one of the following criteria: the HTML embed plugin is enabled, or there is a custom plugin introducin

    • Actualiza a 45.2.2
    • Actualiza a 46.0.3
    Publicación Actualización
  3. CVE-2024-45613

    Media · CVSS 5.1EPSS 0,52%Corrección disponible

    CKEditor 5 has Cross-site Scripting vulnerability in the clipboard package

    CKEditor 5 is a JavaScript rich-text editor. Starting in version 40.0.0 and prior to version 43.1.1, a Cross-Site Scripting (XSS) vulnerability is present in the CKEditor 5 clipboard package. This vulnerability could be triggered by a specific user action, leading to unauthorized JavaScript code execution, if the attacker managed to insert a malicious content into the editor, which might happen with a very specific editor configuration. This vulnerability only affects installations where the Block Toolbar plugin is enabled and either the General HTML Support (with a configuration that permits unsafe markup) or the HTML Embed plugin is also en

    • Actualiza a 43.1.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →