p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de thrift

Vulnerabilidades publicadas para thrift en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-43870

    Alta · CVSS 7.3EPSS 0,38%Sin corrección publicada

    Apache Thrift: Node.js web_server.js multi-vulnerability

    Origin Validation Error, Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Improper Neutralization of CRLF Sequences in HTTP Headers ('HTTP Request/Response Splitting'), Uncontrolled Resource Consumption vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    Publicación Actualización
  2. CVE-2026-41636

    Alta · CVSS 8.7EPSS 0,45%Corrección disponible

    Apache Thrift: Node.js skip() recursion

    Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    • Actualiza a 0.23.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →