p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de thrift

Vulnérabilité publiée pour thrift au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-43870

    Élevée · CVSS 7.3EPSS 0,38%Aucun correctif publié

    Apache Thrift: Node.js web_server.js multi-vulnerability

    Origin Validation Error, Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Improper Neutralization of CRLF Sequences in HTTP Headers ('HTTP Request/Response Splitting'), Uncontrolled Resource Consumption vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    Publication Mise à jour
  2. CVE-2026-41636

    Élevée · CVSS 8.7EPSS 0,45%Correctif disponible

    Apache Thrift: Node.js skip() recursion

    Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    • Mettez à jour vers 0.23.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →