p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in thrift

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für thrift: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2026-43870

    Hoch · CVSS 7.3EPSS 0,38%Keine Korrektur veröffentlicht

    Apache Thrift: Node.js web_server.js multi-vulnerability

    Origin Validation Error, Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Improper Neutralization of CRLF Sequences in HTTP Headers ('HTTP Request/Response Splitting'), Uncontrolled Resource Consumption vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    Veröffentlicht Aktualisiert
  2. CVE-2026-41636

    Hoch · CVSS 8.7EPSS 0,45%Korrektur verfügbar

    Apache Thrift: Node.js skip() recursion

    Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    • Auf 0.23.0 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →