openSUSE-SU-2026:21245-1
openSUSE-SU-2026:21245-1 · Security update for haproxy
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for haproxy fixes the following issues - Update to version 3.2.21+git0.dbe43be37 - CVE-2026-55203: integer overflow vulnerability in the fcgi_conn structure's drl field that allows buffer misparse as new FCGI record headers (bsc#1268557). - CVE-2026-55204: null pointer dereference vulnerability in hpack_dht_insert() within src/hpack-tbl.c (bsc#1268558).
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · web
Productos y versiones afectados
haproxy openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.2.21+git0.dbe43be37-160000.1.1
Actualiza a 3.2.21+git0.dbe43be37-160000.1.1