openSUSE-SU-2026:21245-1
openSUSE-SU-2026:21245-1 · Security update for haproxy
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for haproxy fixes the following issues - Update to version 3.2.21+git0.dbe43be37 - CVE-2026-55203: integer overflow vulnerability in the fcgi_conn structure's drl field that allows buffer misparse as new FCGI record headers (bsc#1268557). - CVE-2026-55204: null pointer dereference vulnerability in hpack_dht_insert() within src/hpack-tbl.c (bsc#1268558).
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · web
Betroffene Produkte und Versionen
haproxy openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.2.21+git0.dbe43be37-160000.1.1
Auf 3.2.21+git0.dbe43be37-160000.1.1 aktualisieren