openSUSE-SU-2026:21245-1
openSUSE-SU-2026:21245-1 · Security update for haproxy
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
This update for haproxy fixes the following issues - Update to version 3.2.21+git0.dbe43be37 - CVE-2026-55203: integer overflow vulnerability in the fcgi_conn structure's drl field that allows buffer misparse as new FCGI record headers (bsc#1268557). - CVE-2026-55204: null pointer dereference vulnerability in hpack_dht_insert() within src/hpack-tbl.c (bsc#1268558).
Correctif disponible
- Publication
- Mise à jour
Produits et versions concernés
haproxy openSUSE:Leap 16.0
- Plages de versions concernées
- ECOSYSTEM: < 3.2.21+git0.dbe43be37-160000.1.1
Mettez à jour vers 3.2.21+git0.dbe43be37-160000.1.1