openSUSE-SU-2026:22151-1
openSUSE-SU-2026:22151-1 · Security update for php8
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading to RCE (bsc#1286027).
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2-mod_php8 openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1
php8 openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1
php8-embed openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1
php8-fastcgi openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1
php8-fpm openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1
php8-test openSUSE:Leap 16.0
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.4.27-160000.1.1
Actualiza a 8.4.27-160000.1.1