openSUSE-SU-2026:22151-1
openSUSE-SU-2026:22151-1 · Security update for php8
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading to RCE (bsc#1286027).
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2-mod_php8 openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren
php8 openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren
php8-embed openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren
php8-fastcgi openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren
php8-fpm openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren
php8-test openSUSE:Leap 16.0
- Betroffene Versionsbereiche
- ECOSYSTEM: < 8.4.27-160000.1.1
Auf 8.4.27-160000.1.1 aktualisieren