p PatchFirst

openSUSE-SU-2026:22151-1

openSUSE-SU-2026:22151-1 · Security update for php8

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading to RCE (bsc#1286027).

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2-mod_php8 openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

  • php8 openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

  • php8-embed openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

  • php8-fastcgi openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

  • php8-fpm openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

  • php8-test openSUSE:Leap 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.27-160000.1.1

    Mettez à jour vers 8.4.27-160000.1.1

Sources originales

Vérifiez votre serveur →