p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de damienharper/auditor-bundle

Vulnerabilidades publicadas para damienharper/auditor-bundle en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2024-45592

    Alta · CVSS 8.2EPSS 0,45%Corrección disponible

    auditor-bundle vulnerable to Cross-site Scripting because name of entity does not get escaped

    auditor-bundle, formerly known as DoctrineAuditBundle, integrates auditor library into any Symfony 3.4+ application. Prior to version 5.2.6, there is an unescaped entity property enabling Javascript injection. This is possible because `%source_label%` in twig macro is not escaped. Therefore script tags can be inserted and are executed. The vulnerability is fixed in versions 6.0.0 and 5.2.6.

    • Actualiza a 5.2.6
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →