p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in damienharper/auditor-bundle

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für damienharper/auditor-bundle: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2024-45592

    Hoch · CVSS 8.2EPSS 0,45%Korrektur verfügbar

    auditor-bundle vulnerable to Cross-site Scripting because name of entity does not get escaped

    auditor-bundle, formerly known as DoctrineAuditBundle, integrates auditor library into any Symfony 3.4+ application. Prior to version 5.2.6, there is an unescaped entity property enabling Javascript injection. This is possible because `%source_label%` in twig macro is not escaped. Therefore script tags can be inserted and are executed. The vulnerability is fixed in versions 6.0.0 and 5.2.6.

    • Auf 5.2.6 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →