p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de damienharper/auditor-bundle

Vulnérabilité publiée pour damienharper/auditor-bundle au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2024-45592

    Élevée · CVSS 8.2EPSS 0,45%Correctif disponible

    auditor-bundle vulnerable to Cross-site Scripting because name of entity does not get escaped

    auditor-bundle, formerly known as DoctrineAuditBundle, integrates auditor library into any Symfony 3.4+ application. Prior to version 5.2.6, there is an unescaped entity property enabling Javascript injection. This is possible because `%source_label%` in twig macro is not escaped. Therefore script tags can be inserted and are executed. The vulnerability is fixed in versions 6.0.0 and 5.2.6.

    • Mettez à jour vers 5.2.6
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →