p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de document-merge-service

Vulnerabilidades publicadas para document-merge-service en los últimos 30 días: 1. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-53964

    Alta · CVSS 7.2EPSS 0,49%Corrección disponible

    Document Merge Service vulnerable to RCE via SSTI (xlsx tempaltes)

    Document Merge Service is a document template merge service providing an API to manage templates and merge them with given data. Prior to version 9.1.0, a remote code execution (RCE) via server-side template injection (SSTI) allows for user supplied code to be executed in the server's context where it is executed as the document-merge-server user with the UID 901 thus giving an attacker considerable control over the container. The vulnerability is limited to XLSX templates, were the xltpl library uses a npn-sandboxed Jinja environment for the processing of the template. This issue has been patched in version 9.1.0.

    • Actualiza a 9.1.0
    Publicación Actualización
  2. CVE-2024-37301

    Alta · CVSS 7.2EPSS 1,04%Corrección disponible

    document-merge-service vulnerable to Remote Code Execution via Server-Side Template Injection

    Document Merge Service is a document template merge service providing an API to manage templates and merge them with given data. Versions 6.5.1 and prior are vulnerable to remote code execution via server-side template injection which, when executed as root, can result in full takeover of the affected system. As of time of publication, no patched version exists, nor have any known workarounds been disclosed.

    • Actualiza a 6.5.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →