p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de document-merge-service

Vulnérabilités publiées pour document-merge-service au cours des 30 derniers jours : 1. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-53964

    Élevée · CVSS 7.2EPSS 0,49%Correctif disponible

    Document Merge Service vulnerable to RCE via SSTI (xlsx tempaltes)

    Document Merge Service is a document template merge service providing an API to manage templates and merge them with given data. Prior to version 9.1.0, a remote code execution (RCE) via server-side template injection (SSTI) allows for user supplied code to be executed in the server's context where it is executed as the document-merge-server user with the UID 901 thus giving an attacker considerable control over the container. The vulnerability is limited to XLSX templates, were the xltpl library uses a npn-sandboxed Jinja environment for the processing of the template. This issue has been patched in version 9.1.0.

    • Mettez à jour vers 9.1.0
    Publication Mise à jour
  2. CVE-2024-37301

    Élevée · CVSS 7.2EPSS 1,04%Correctif disponible

    document-merge-service vulnerable to Remote Code Execution via Server-Side Template Injection

    Document Merge Service is a document template merge service providing an API to manage templates and merge them with given data. Versions 6.5.1 and prior are vulnerable to remote code execution via server-side template injection which, when executed as root, can result in full takeover of the affected system. As of time of publication, no patched version exists, nor have any known workarounds been disclosed.

    • Mettez à jour vers 6.5.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →