p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de ckeditor

Vulnerabilidades publicadas para ckeditor en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 5

  1. CVE-2021-37695

    Alta · CVSS 7.3EPSS 1,32%Corrección disponible

    Execution of JavaScript code using malformed HTML in ckeditor

    ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Fake Objects](https://ckeditor.com/cke4/addon/fakeobjects) package. The vulnerability allowed to inject malformed Fake Objects HTML, which could result in executing JavaScript code. It affects all users using the CKEditor 4 plugins listed above at version < 4.16.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

    • Actualiza a 4.5.7+dfsg-2ubuntu0.18.04.1
    Publicación Actualización
  2. CVE-2021-32809

    Media · CVSS 4.6EPSS 1,19%Corrección disponible

    Arbitrary HTML injection vulnerability in ckeditor

    ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

    • Actualiza a 4.5.7+dfsg-2ubuntu0.18.04.1
    Publicación Actualización
  3. CVE-2021-33829

    Media · CVSS 6.1EPSS 3,19%Código de explotación públicoCorrección disponible

    CVE-2021-33829

    A cross-site scripting (XSS) vulnerability in the HTML Data Processor in CKEditor 4 4.14.0 through 4.16.x before 4.16.1 allows remote attackers to inject executable JavaScript code through a crafted comment because --!> is mishandled.

    • Actualiza a 4.5.7+dfsg-2ubuntu0.18.04.1
    Publicación Actualización
  4. CVE-2018-9861

    Media · CVSS 6.1EPSS 1,72%Corrección disponible

    CVE-2018-9861

    Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

    • Actualiza a 4.5.7+dfsg-2ubuntu0.18.04.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →