p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in ckeditor

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für ckeditor: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 5

  1. CVE-2021-37695

    Hoch · CVSS 7.3EPSS 1,32%Korrektur verfügbar

    Execution of JavaScript code using malformed HTML in ckeditor

    ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Fake Objects](https://ckeditor.com/cke4/addon/fakeobjects) package. The vulnerability allowed to inject malformed Fake Objects HTML, which could result in executing JavaScript code. It affects all users using the CKEditor 4 plugins listed above at version < 4.16.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

    • Auf 4.5.7+dfsg-2ubuntu0.18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2021-32809

    Mittel · CVSS 4.6EPSS 1,19%Korrektur verfügbar

    Arbitrary HTML injection vulnerability in ckeditor

    ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

    • Auf 4.5.7+dfsg-2ubuntu0.18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2021-33829

    Mittel · CVSS 6.1EPSS 3,19%Öffentlicher ExploitKorrektur verfügbar

    CVE-2021-33829

    A cross-site scripting (XSS) vulnerability in the HTML Data Processor in CKEditor 4 4.14.0 through 4.16.x before 4.16.1 allows remote attackers to inject executable JavaScript code through a crafted comment because --!> is mishandled.

    • Auf 4.5.7+dfsg-2ubuntu0.18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2018-9861

    Mittel · CVSS 6.1EPSS 1,72%Korrektur verfügbar

    CVE-2018-9861

    Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.

    • Auf 4.5.7+dfsg-2ubuntu0.18.04.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →