p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de flask

Vulnerabilidades publicadas para flask en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2018-1000656

    Alta · CVSS 8.7EPSS 3,85%Corrección disponible

    CVE-2018-1000656

    The Pallets Project flask version Before 0.12.3 contains a CWE-20: Improper Input Validation vulnerability in flask that can result in Large amount of memory usage possibly leading to denial of service. This attack appear to be exploitable via Attacker provides JSON data in incorrect encoding. This vulnerability appears to have been fixed in 0.12.3. NOTE: this may overlap CVE-2019-1010083.

    • Actualiza a 0.10.1-2ubuntu0.1~esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →