p PatchFirst

PatchFirst · Latest vulnerabilities

flask vulnerabilities

Vulnerabilities published for flask in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2018-1000656

    High · CVSS 8.7EPSS 3.85%Fix available

    CVE-2018-1000656

    The Pallets Project flask version Before 0.12.3 contains a CWE-20: Improper Input Validation vulnerability in flask that can result in Large amount of memory usage possibly leading to denial of service. This attack appear to be exploitable via Attacker provides JSON data in incorrect encoding. This vulnerability appears to have been fixed in 0.12.3. NOTE: this may overlap CVE-2019-1010083.

    • Update to 0.10.1-2ubuntu0.1~esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →