p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de phpmyadmin

Vulnerabilidades publicadas para phpmyadmin en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 10

  1. CVE-2025-3573

    Media · CVSS 5.3EPSS 0,36%Sin corrección publicada

    CVE-2025-3573

    Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting (XSS) in the showLabel() function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary.

    Publicación Actualización
  2. CVE-2021-21252

    Media · CVSS 5.3EPSS 3,57%Sin corrección publicada

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Publicación Actualización
  3. CVE-2020-26935

    Crítica · CVSS 9.8EPSS 63,7%Código de explotación públicoCorrección disponible

    CVE-2020-26935

    An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query.

    • Actualiza a 4:4.9.5+dfsg1-2ubuntu0.1~esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →