p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in phpmyadmin

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für phpmyadmin: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 10

  1. CVE-2025-3573

    Mittel · CVSS 5.3EPSS 0,36%Keine Korrektur veröffentlicht

    CVE-2025-3573

    Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting (XSS) in the showLabel() function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary.

    Veröffentlicht Aktualisiert
  2. CVE-2021-21252

    Mittel · CVSS 5.3EPSS 3,57%Keine Korrektur veröffentlicht

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Veröffentlicht Aktualisiert
  3. CVE-2020-26935

    Kritisch · CVSS 9.8EPSS 65,73%Öffentlicher ExploitKorrektur verfügbar

    CVE-2020-26935

    An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query.

    • Auf 4:4.9.5+dfsg1-2ubuntu0.1~esm1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →