p PatchFirst

PatchFirst · Latest vulnerabilities

phpmyadmin vulnerabilities

Vulnerabilities published for phpmyadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 10

  1. CVE-2021-21252

    Medium · CVSS 5.3EPSS 3.57%No fix published

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Published Updated
  2. CVE-2020-26935

    Critical · CVSS 9.8EPSS 65.73%Public exploitFix available

    CVE-2020-26935

    An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query.

    • Update to 4:4.9.5+dfsg1-2ubuntu0.1~esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →