ALPINE-CVE-2025-49812
ALPINE-CVE-2025-49812
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only configurations using "SSLEngine optional" to enable TLS upgrades are affected. Users are recommended to upgrade to version 2.4.64, which removes support for TLS upgrade.
CVSS 7.4 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.19
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.64-r0
Mettez à jour vers 2.4.64-r0