ALPINE-CVE-2025-66200
ALPINE-CVE-2025-66200
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.
CVSS 5.4 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.66-r0
Mettez à jour vers 2.4.66-r0