ALPINE-CVE-2025-66200
ALPINE-CVE-2025-66200
This page contains facts from public vulnerability sources. Check the original advisory before updating.
mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.
CVSS 5.4 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.66-r0
Update to 2.4.66-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.66-r0
Update to 2.4.66-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.66-r0
Update to 2.4.66-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.66-r0
Update to 2.4.66-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.66-r0
Update to 2.4.66-r0