CVE-2018-1002150
CVE-2018-1002150
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
CVSS 9.3 · Critique · EPSS 1,7% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system · python
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
koji PyPI
- Versions du logiciel
- 1.15
- 1.15.0
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.15, < 1.15.1
Mettez à jour vers 1.15.1
koji PyPI
- Versions du logiciel
- 1.14
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.14, < 1.14.1
Mettez à jour vers 1.14.1
koji PyPI
- Versions du logiciel
- 1.13
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.13, < 1.13.1
Mettez à jour vers 1.13.1
koji PyPI
- Versions du logiciel
- 1.12
- Plages de versions concernées
- ECOSYSTEM: ≥ 1.12, < 1.12.1
Mettez à jour vers 1.12.1
koji PyPI
- Versions du logiciel
- 1.15.0
- Plages de versions concernées
- ECOSYSTEM: < 1.15.1
Mettez à jour vers 1.15.1
koji Ubuntu:16.04:LTS
- Versions du logiciel
- 1.10.0-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
koji Ubuntu:18.04:LTS
- Versions du logiciel
- 1.10.0-1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié