CVE-2018-1002150
CVE-2018-1002150
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
CVSS 9.3 · Critical · EPSS 1.7% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
koji PyPI
- Versions
- 1.15
- 1.15.0
- Affected ranges
- ECOSYSTEM: ≥ 1.15, < 1.15.1
Update to 1.15.1
koji PyPI
- Versions
- 1.14
- Affected ranges
- ECOSYSTEM: ≥ 1.14, < 1.14.1
Update to 1.14.1
koji PyPI
- Versions
- 1.13
- Affected ranges
- ECOSYSTEM: ≥ 1.13, < 1.13.1
Update to 1.13.1
koji PyPI
- Versions
- 1.12
- Affected ranges
- ECOSYSTEM: ≥ 1.12, < 1.12.1
Update to 1.12.1
koji PyPI
- Versions
- 1.15.0
- Affected ranges
- ECOSYSTEM: < 1.15.1
Update to 1.15.1
koji Ubuntu:16.04:LTS
- Versions
- 1.10.0-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
koji Ubuntu:18.04:LTS
- Versions
- 1.10.0-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published