p PatchFirst

CVE-2018-1002150

CVE-2018-1002150

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.

CVSS 9.3 · Kritisch · EPSS 1,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · python

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • koji PyPI

    Softwareversionen
    • 1.15
    • 1.15.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.15, < 1.15.1

    Auf 1.15.1 aktualisieren

  • koji PyPI

    Softwareversionen
    • 1.14
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.14, < 1.14.1

    Auf 1.14.1 aktualisieren

  • koji PyPI

    Softwareversionen
    • 1.13
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.13, < 1.13.1

    Auf 1.13.1 aktualisieren

  • koji PyPI

    Softwareversionen
    • 1.12
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.12, < 1.12.1

    Auf 1.12.1 aktualisieren

  • koji PyPI

    Softwareversionen
    • 1.15.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.15.1

    Auf 1.15.1 aktualisieren

  • koji Ubuntu:16.04:LTS

    Softwareversionen
    • 1.10.0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • koji Ubuntu:18.04:LTS

    Softwareversionen
    • 1.10.0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →