p PatchFirst

CVE-2019-13627

CVE-2019-13627

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.

CVSS 6.3 · Moyenne · EPSS 0,5% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • libgcrypt20 Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 1.8.5-1

    Mettez à jour vers 1.8.5-1

  • libgcrypt20 Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 1.8.5-1

    Mettez à jour vers 1.8.5-1

  • libgcrypt20 Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 1.8.5-1

    Mettez à jour vers 1.8.5-1

  • libgcrypt11 Ubuntu:Pro:14.04:LTS

    Versions du logiciel
    • 1.5.0-3ubuntu3
    • 1.5.3-2ubuntu1
    • 1.5.3-2ubuntu4
    • 1.5.3-2ubuntu4.1
    • 1.5.3-2ubuntu4.2
    • 1.5.3-2ubuntu4.3
    • 1.5.3-2ubuntu4.4
    • 1.5.3-2ubuntu4.5
    • 1.5.3-2ubuntu4.6
    Plages de versions concernées
    • ECOSYSTEM: < 1.5.3-2ubuntu4.6+esm1

    Mettez à jour vers 1.5.3-2ubuntu4.6+esm1

  • libgcrypt20 Ubuntu:16.04:LTS

    Versions du logiciel
    • 1.6.3-2ubuntu1
    • 1.6.4-3
    • 1.6.4-4
    • 1.6.4-5
    • 1.6.5-2
    • 1.6.5-2ubuntu0.2
    • 1.6.5-2ubuntu0.3
    • 1.6.5-2ubuntu0.4
    • 1.6.5-2ubuntu0.5
    Plages de versions concernées
    • ECOSYSTEM: < 1.6.5-2ubuntu0.6

    Mettez à jour vers 1.6.5-2ubuntu0.6

  • libgcrypt20 Ubuntu:18.04:LTS

    Versions du logiciel
    • 1.7.8-2ubuntu1
    • 1.7.9-1
    • 1.8.1-4
    • 1.8.1-4ubuntu1
    • 1.8.1-4ubuntu1.1
    Plages de versions concernées
    • ECOSYSTEM: < 1.8.1-4ubuntu1.2

    Mettez à jour vers 1.8.1-4ubuntu1.2

Sources originales

Vérifiez votre serveur →