p PatchFirst

CVE-2019-13627

CVE-2019-13627

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.

CVSS 6.3 · Mittel · EPSS 0,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • libgcrypt20 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-1

    Auf 1.8.5-1 aktualisieren

  • libgcrypt20 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-1

    Auf 1.8.5-1 aktualisieren

  • libgcrypt20 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-1

    Auf 1.8.5-1 aktualisieren

  • libgcrypt11 Ubuntu:Pro:14.04:LTS

    Softwareversionen
    • 1.5.0-3ubuntu3
    • 1.5.3-2ubuntu1
    • 1.5.3-2ubuntu4
    • 1.5.3-2ubuntu4.1
    • 1.5.3-2ubuntu4.2
    • 1.5.3-2ubuntu4.3
    • 1.5.3-2ubuntu4.4
    • 1.5.3-2ubuntu4.5
    • 1.5.3-2ubuntu4.6
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.5.3-2ubuntu4.6+esm1

    Auf 1.5.3-2ubuntu4.6+esm1 aktualisieren

  • libgcrypt20 Ubuntu:16.04:LTS

    Softwareversionen
    • 1.6.3-2ubuntu1
    • 1.6.4-3
    • 1.6.4-4
    • 1.6.4-5
    • 1.6.5-2
    • 1.6.5-2ubuntu0.2
    • 1.6.5-2ubuntu0.3
    • 1.6.5-2ubuntu0.4
    • 1.6.5-2ubuntu0.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.6.5-2ubuntu0.6

    Auf 1.6.5-2ubuntu0.6 aktualisieren

  • libgcrypt20 Ubuntu:18.04:LTS

    Softwareversionen
    • 1.7.8-2ubuntu1
    • 1.7.9-1
    • 1.8.1-4
    • 1.8.1-4ubuntu1
    • 1.8.1-4ubuntu1.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.1-4ubuntu1.2

    Auf 1.8.1-4ubuntu1.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →