p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de starcitizentools/tabber-neue

Vulnérabilité publiée pour starcitizentools/tabber-neue au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2025-53093

    Élevée · CVSS 8.6EPSS 0,42%Correctif disponible

    TabberNeue vulnerable to Stored XSS through wikitext

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Starting in version 3.0.0 and prior to version 3.1.1, any user can insert arbitrary HTMLinto the DOM by inserting a payload into any allowed attribute of the `<tabber>` tag. Version 3.1.1 contains a patch for the bug.

    • Mettez à jour vers 3.1.1
    Publication Mise à jour
  2. CVE-2025-21612

    Élevée · CVSS 8.6EPSS 0,5%Correctif disponible

    Cross-site Scripting in TabberTransclude in Extension:TabberNeue

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

    • Mettez à jour vers 2.7.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →