GHSA-jrpw-8884-2747
GHSA-jrpw-8884-2747 · eZ Platform Bundled jQuery affected by CVE-2019-11358
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/ This is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.
Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
ezsystems/ezplatform-admin-ui-assets Packagist
- Versions du logiciel
- v4.0.0
- v4.1.0
- Plages de versions concernées
- ECOSYSTEM: ≥ 4.0.0, < 4.2.0
Mettez à jour vers 4.2.0
Sources originales
- https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezplatform-admin-ui-assets/2019-07-04-1.yaml
- https://github.com/ezsystems/ezplatform-admin-ui-assets
- https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358
- https://web.archive.org/web/20210614184115/https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358
- https://osv.dev/vulnerability/GHSA-jrpw-8884-2747