GHSA-jrpw-8884-2747
GHSA-jrpw-8884-2747 · eZ Platform Bundled jQuery affected by CVE-2019-11358
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/ This is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
ezsystems/ezplatform-admin-ui-assets Packagist
- Softwareversionen
- v4.0.0
- v4.1.0
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 4.0.0, < 4.2.0
Auf 4.2.0 aktualisieren
Originalquellen
- https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezplatform-admin-ui-assets/2019-07-04-1.yaml
- https://github.com/ezsystems/ezplatform-admin-ui-assets
- https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358
- https://web.archive.org/web/20210614184115/https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358
- https://osv.dev/vulnerability/GHSA-jrpw-8884-2747