p PatchFirst

GHSA-jrpw-8884-2747

GHSA-jrpw-8884-2747 · eZ Platform Bundled jQuery affected by CVE-2019-11358

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/ This is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.

Fix available

Published
Updated

Stack: php

Affected products and versions

Original sources

Check your server →