p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @cubejs-backend/server-core

Vulnérabilité publiée pour @cubejs-backend/server-core au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. CVE-2026-25958

    Élevée · CVSS 7.7EPSS 0,39%Correctif disponible

    Cube privilege escalation via a specially crafted request

    Cube is a semantic layer for building data applications. From 0.27.19 to before 1.5.13, 1.4.2, and 1.0.14, it is possible to make a specially crafted request with a valid API token that leads to privilege escalation. This vulnerability is fixed in 1.5.13, 1.4.2, and 1.0.14.

    • Mettez à jour vers 1.0.14
    • Mettez à jour vers 1.4.2
    • Mettez à jour vers 1.5.13
    Publication Mise à jour
  2. CVE-2026-25957

    Moyenne · CVSS 6.5EPSS 0,44%Correctif disponible

    Cube Denial of Service (DoS) - An authenticated attacker can crash the server by sending a specially crafted request

    Cube is a semantic layer for building data applications. From 1.1.17 to before 1.5.13 and 1.4.2, it is possible to make the entire Cube API unavailable by submitting a specially crafted request to a Cube API endpoint. This vulnerability is fixed in 1.5.13 and 1.4.2.

    • Mettez à jour vers 1.4.2
    • Mettez à jour vers 1.5.13
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →