p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @payloadcms/db-mongodb

Vulnérabilité publiée pour @payloadcms/db-mongodb au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-106100

    Élevée · CVSS 7.1EPSS 0,22%Correctif disponible

    Payload: Field-level write access bypass in Payload on MongoDB

    Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.

    • Mettez à jour vers 3.87.0
    • Mettez à jour vers 4.0.0-canary.20
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →