p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @payloadcms/db-mongodb

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für @payloadcms/db-mongodb: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-106100

    Hoch · CVSS 7.1EPSS 0,22%Korrektur verfügbar

    Payload: Field-level write access bypass in Payload on MongoDB

    Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.

    • Auf 3.87.0 aktualisieren
    • Auf 4.0.0-canary.20 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →