p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @sentry/node-core

Vulnérabilités publiées pour @sentry/node-core au cours des 30 derniers jours : 0. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 1

  1. CVE-2025-65944

    Moyenne · CVSS 5.1EPSS 0,37%Correctif disponible

    Sentry-Javascript deals with leaked sensitive headers when `sendDefaultPii` is set to `true`

    Sentry-Javascript is an official Sentry SDKs for JavaScript. From version 10.11.0 to before 10.27.0, when a Node.js application using the Sentry SDK has sendDefaultPii: true it is possible to inadvertently send certain sensitive HTTP headers, including the Cookie header, to Sentry. Those headers would be stored within a Sentry organization as part of the associated trace. A person with access to the Sentry organization could then view and use these sensitive values to impersonate or escalate their privileges within the application. This issue has been patched in version 10.27.0.

    • Mettez à jour vers 10.27.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →