p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @sentry/node-core

Vulnerabilidades publicadas para @sentry/node-core en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 1

  1. CVE-2025-65944

    Media · CVSS 5.1EPSS 0,37%Corrección disponible

    Sentry-Javascript deals with leaked sensitive headers when `sendDefaultPii` is set to `true`

    Sentry-Javascript is an official Sentry SDKs for JavaScript. From version 10.11.0 to before 10.27.0, when a Node.js application using the Sentry SDK has sendDefaultPii: true it is possible to inadvertently send certain sensitive HTTP headers, including the Cookie header, to Sentry. Those headers would be stored within a Sentry organization as part of the associated trace. A person with access to the Sentry organization could then view and use these sensitive values to impersonate or escalate their privileges within the application. This issue has been patched in version 10.27.0.

    • Actualiza a 10.27.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →