p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de guzzlehttp/oauth-subscriber

Vulnérabilité publiée pour guzzlehttp/oauth-subscriber au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2025-21617

    Moyenne · CVSS 6.3EPSS 0,48%Correctif disponible

    Guzzle OAuth Subscriber has insufficient nonce entropy

    Guzzle OAuth Subscriber signs Guzzle requests using OAuth 1.0. Prior to 0.8.1, Nonce generation does not use sufficient entropy nor a cryptographically secure pseudorandom source. This can leave servers vulnerable to replay attacks when TLS is not used. This vulnerability is fixed in 0.8.1.

    • Mettez à jour vers 0.8.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →