p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in guzzlehttp/oauth-subscriber

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für guzzlehttp/oauth-subscriber: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2025-21617

    Mittel · CVSS 6.3EPSS 0,48%Korrektur verfügbar

    Guzzle OAuth Subscriber has insufficient nonce entropy

    Guzzle OAuth Subscriber signs Guzzle requests using OAuth 1.0. Prior to 0.8.1, Nonce generation does not use sufficient entropy nor a cryptographically secure pseudorandom source. This can leave servers vulnerable to replay attacks when TLS is not used. This vulnerability is fixed in 0.8.1.

    • Auf 0.8.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →