p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de guzzlehttp/oauth-subscriber

Vulnerabilidades publicadas para guzzlehttp/oauth-subscriber en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2025-21617

    Media · CVSS 6.3EPSS 0,48%Corrección disponible

    Guzzle OAuth Subscriber has insufficient nonce entropy

    Guzzle OAuth Subscriber signs Guzzle requests using OAuth 1.0. Prior to 0.8.1, Nonce generation does not use sufficient entropy nor a cryptographically secure pseudorandom source. This can leave servers vulnerable to replay attacks when TLS is not used. This vulnerability is fixed in 0.8.1.

    • Actualiza a 0.8.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →