p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de mantisbt/mantisbt · Page n° 4

Vulnérabilité publiée pour mantisbt/mantisbt au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 74

  1. CVE-2018-17783

    Moyenne · CVSS 5.4EPSS 0,69%Correctif disponible

    CVE-2018-17783

    A cross-site scripting (XSS) vulnerability in the Edit Filter page (manage_filter_edit page.php) in MantisBT 2.1.0 through 2.17.1 allows remote attackers (if access rights permit it) to inject arbitrary code (if CSP settings permit it) through a crafted project name.

    • Mettez à jour vers 2.17.2
    Publication Mise à jour
  2. CVE-2018-17782

    Moyenne · CVSS 5.4EPSS 0,69%Correctif disponible

    CVE-2018-17782

    A cross-site scripting (XSS) vulnerability in the Manage Filters page (manage_filter_page.php) in MantisBT 2.1.0 through 2.17.1 allows remote attackers (if access rights permit it) to inject arbitrary code (if CSP settings permit it) through a crafted project name.

    • Mettez à jour vers 2.17.2
    Publication Mise à jour
  3. CVE-2018-14504

    Moyenne · CVSS 6.1EPSS 1,63%Correctif disponible

    CVE-2018-14504

    An issue was discovered in manage_filter_edit_page.php in MantisBT 2.x through 2.15.0. A cross-site scripting (XSS) vulnerability in the Edit Filter page allows execution of arbitrary code (if CSP settings permit it) when displaying a filter with a crafted name (e.g., 'foobar" onclick="alert(1)').

    • Mettez à jour vers 2.15.1
    Publication Mise à jour
  4. CVE-2018-13055

    Moyenne · CVSS 6.1EPSS 1,51%Correctif disponible

    CVE-2018-13055

    A cross-site scripting (XSS) vulnerability in the View Filters page (view_filters_page.php) in MantisBT 2.1.0 through 2.15.0 allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted PATH_INFO.

    • Mettez à jour vers 2.15.1
    Publication Mise à jour
  5. CVE-2017-12062

    Moyenne · CVSS 6.1EPSS 3,9%Correctif disponible

    CVE-2017-12062

    An XSS issue was discovered in manage_user_page.php in MantisBT 2.x before 2.5.2. The 'filter' field is not sanitized before being rendered in the Manage User page, allowing remote attackers to execute arbitrary JavaScript code if CSP is disabled.

    • Mettez à jour vers 2.5.2
    Publication Mise à jour
  6. CVE-2017-12061

    Moyenne · CVSS 6.1EPSS 2,94%Correctif disponible

    CVE-2017-12061

    An XSS issue was discovered in admin/install.php in MantisBT before 1.3.12 and 2.x before 2.5.2. Some variables under user control in the MantisBT installation script are not properly sanitized before being output, allowing remote attackers to inject arbitrary JavaScript code, as demonstrated by the $f_database, $f_db_username, and $f_admin_username variables. This is mitigated by the fact that the admin/ folder should be deleted after installation, and also prevented by CSP.

    • Mettez à jour vers 1.3.12
    • Mettez à jour vers 2.5.2
    Publication Mise à jour
  7. CVE-2017-7620

    Moyenne · CVSS 6.5EPSS 1,36%Code d’exploitation publicCorrectif disponible

    CVE-2017-7620

    MantisBT before 1.3.11, 2.x before 2.3.3, and 2.4.x before 2.4.1 omits a backslash check in string_api.php and consequently has conflicting interpretations of an initial \/ substring as introducing either a local pathname or a remote hostname, which leads to (1) arbitrary Permalink Injection via CSRF attacks on a permalink_page.php?url= URI and (2) an open redirect via a login_page.php?return= URI.

    • Mettez à jour vers 1.3.11
    • Mettez à jour vers 2.3.3
    • Mettez à jour vers 2.4.1
    Publication Mise à jour
  8. CVE-2017-7897

    Moyenne · CVSS 6.1EPSS 1,75%Correctif disponible

    CVE-2017-7897

    A cross-site scripting (XSS) vulnerability in the MantisBT (2.3.x before 2.3.2) Timeline include page, used in My View (my_view_page.php) and User Information (view_user_page.php) pages, allows remote attackers to inject arbitrary code (if CSP settings permit it) through crafted PATH_INFO in a URL, due to use of unsanitized $_SERVER['PHP_SELF'] to generate URLs.

    • Mettez à jour vers 2.3.2
    Publication Mise à jour
  9. CVE-2017-7309

    Moyenne · CVSS 4.8EPSS 57,32%Correctif disponible

    CVE-2017-7309

    A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

    • Mettez à jour vers 1.3.9
    • Mettez à jour vers 2.1.3
    • Mettez à jour vers 2.2.3
    Publication Mise à jour
  10. CVE-2017-7241

    Moyenne · CVSS 4.8EPSS 0,93%Correctif disponible

    CVE-2017-7241

    A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

    • Mettez à jour vers 1.3.9
    • Mettez à jour vers 2.1.3
    • Mettez à jour vers 2.2.3
    Publication Mise à jour
  11. CVE-2017-6973

    Moyenne · CVSS 4.8EPSS 0,93%Correctif disponible

    CVE-2017-6973

    A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

    • Mettez à jour vers 1.3.8
    • Mettez à jour vers 2.1.2
    • Mettez à jour vers 2.2.2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →