p PatchFirst

CVE-2017-7241

CVE-2017-7241

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

CVSS 4.8 · Moyenne · EPSS 0,9% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: < 1.3.9

    Mettez à jour vers 1.3.9

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.3

    Mettez à jour vers 2.1.3

  • mantisbt/mantisbt Packagist

    Plages de versions concernées
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Mettez à jour vers 2.2.3

Sources originales

Vérifiez votre serveur →